Direccionamiento multicast y su aplicación a nivel de tráfico multimedial sobre redes de alta velocidad
| dc.creator | Gaona García, Paulo Alonso | |
| dc.creator | Gaona García, Elvis Eduardo | |
| dc.date | 2010-06-30 | |
| dc.date.accessioned | 2026-08-04T21:58:40Z | |
| dc.date.available | 2026-08-04T21:58:40Z | |
| dc.description | El documento presenta un análisis de las características de transmisión multimedial sobre Internet y las características de las transmisiones de tipo multicast sobre un ambiente de comunicaciones cliente-servidor.Como conclusión de la investigación, se incluye un análisis de los resultados obtenidos a partir de la implementación de varios protocolos de enrutamiento con características de transmisión a nivel multicast parael transporte de audio como modelo propuesto para ser implementado en la red académica Rumbo. Los resultados son parte del proyecto adelantado en la línea de redes y convergencias NGN en el Grupo de Investigación e Interoperabilidad de Redes Académicas (Giira), de la Universidad Distrital. | es-ES |
| dc.format | application/pdf | |
| dc.identifier | https://revistas.udistrital.edu.co/index.php/visele/article/view/264 | |
| dc.identifier | 10.14483/22484728.264 | |
| dc.identifier.uri | http://hdl.handle.net/11349/102758 | |
| dc.language | spa | |
| dc.publisher | Universidad Distrital Francisco José de Caldas | es-ES |
| dc.relation | https://revistas.udistrital.edu.co/index.php/visele/article/view/264/5597 | |
| dc.relation | /*ref*/W3C. Voice Extensible Markup Language (VoiceML). Disponible en (5-2006): http://www.w3.org/TR/voicexml20/ | |
| dc.relation | /*ref*/W3C. Voice Browser Control Call (CCXML). Disponible en (4-2010): http://www.w3.org/TR/ccxml/ | |
| dc.relation | /*ref*/W3C. Synchronized Multimedia Integration Language (SMIL). Disponible en (3-2006):http://www.w3.org/TR/SMIL/ | |
| dc.relation | /*ref*/W3C. Synchronized Multimedia (SMIL).Disponible en (4-2010): www.w3.org/AudioVideo/ | |
| dc.relation | /*ref*/M. J. Rosenberg, Strategies for delivering knowledge in the digital age. Columbus,Ohio: McGraw Hill, 2001. | |
| dc.relation | /*ref*/M. Nelson, The data compression book, 2ª ed. New York: M&T Books, 1995. | |
| dc.relation | /*ref*/L. Ze-Nian y M. S. Drew. Fundamental of multimedia. School of computing science Simon Fraser University. Sweden, Suecia: Pearson Prentice Hall, 2004. | |
| dc.relation | /*ref*/M. Zanuy, Tratamiento digital de voz e imagen y aplicación a la multimedia. Barcelona:Alfaomega, 2001. | |
| dc.relation | /*ref*/B. Kleijn y K. Paliwal, Speech coding and synthesis. Ámsterdam: Elsevier, 1995, cap. 3. [10] J. Foote, "An overview of audio information retrieval". ACM Multimedia Systems, vol. 7,pp. 2-10, 1999. | |
| dc.relation | /*ref*/IETF RFC 1889. AVT de Internet Engineering Task Force. Disponible en (4-2010):http://www.ietf.org | |
| dc.relation | /*ref*/T. Verma, A perceptually based audio signal model with application to scalable audio compression. Tesis PhD, Stanford University, 1999. | |
| dc.relation | /*ref*/G. Stoll et al., "Extension of ISO/MPEG-audio layer II to multi-channel coding. The future standard for broadcasting, telecommunication, and multimedia applications".Proc. 94th Conv. Aud. Eng. Soc., Mar. 1993, preprint 3550. | |
| dc.relation | /*ref*/J. Johnston et al., "The AT&T perceptual audio coder (PAC)". Presentado en AES Convention, Nueva York, Oct. 1995. | |
| dc.relation | /*ref*/B. Edler et al., "ASAS-analysis/synthesis codec for very low bit rates". Presentado en AES 100th Convention, May. 1996. | |
| dc.relation | /*ref*/L. Levine, Audio representations for datacompression and compressed domain processing. Tesis PhD, Stanford University, 1998. | |
| dc.relation | /*ref*/K. Hamdy et al. "Low bit rate high quality audio coding with combined harmonic and wavelet representations". En Proc. ICASSP, May. 1996. | |
| dc.relation | /*ref*/D. E. Comer, Internetworking with TCP/IP, vol.: 1 Principles, protocols, and architecture, 2a ed. Englewood Cliffs, Nueva Jersey:Prentice Hall, 1991. | |
| dc.relation | /*ref*/Perkins, RFC 2003: "IP Encapsulation within IP". Disponible en (4-2010): http://www.faqs.org/rfcs/rfc2003.html | |
| dc.relation | /*ref*/W. Simpson, RFC 1853: "IP in IP Tunneling", Feb. 2001. Disponible en (4-2010):http://www.faqs.org/rfcs/rfc1853.html | |
| dc.relation | /*ref*/D. Thaler, RFC 2991: "Multipath issues in unicast and multicast next-hop. Selection".Disponible en (4-2010): http://www.faqs.org/rfcs/rfc2991.html#ixzz0miS8w4nj | |
| dc.relation | /*ref*/J. Mogul, RFC 919: "Broadcasting Internet datagrams". Disponible en (4-2010): http://www.faqs.org/rfcs/rfc919.html | |
| dc.relation | /*ref*/S. E. Deering, RFC 988: "Host extensions for IP multicasting", 1986. Disponible en (4-2010): http://www.faqs.org/rfcs/rfc988.html | |
| dc.relation | /*ref*/W. Fenner, RFC 2236: "Internet Group Management Protocol", 2ª versión. Disponible en (4-2010): www.faqs.org/rfcs/rfc2236.html | |
| dc.relation | /*ref*/B. Cain, RFC 3376: "Internet Group Management Protocol", 3ª versión. Disponible en (4-2010): http://www.rfc-editor.org/rfc/rfc3376.txt | |
| dc.relation | /*ref*/S. E. Deering, RFC 1112: "Host extensions for IP multicasting", 1989. Disponible en(4-2010): http://www.faqs.org/rfcs/rfc1112. html | |
| dc.relation | /*ref*/R. Metcalfe, RFC 919: "Broadcasting Internet datagrams", Oct. 1984, May. 1996.Disponible en (4-2010): http://www.cse.ohio- state.edu/cgi-bin/rfc/rfc919.html | |
| dc.relation | /*ref*/W. Beau, Developing IP multicast networks, vol. 1: Cisco system. Indianápolis: Cisco Press, 2000. | |
| dc.relation | /*ref*/Z. Albanna, RFC 3171: "IANA guidelines for IPv4 multicast address assignments", Disponible en (4-2010): http://www.rfc-editor.org/rfc/rfc3171.txt | |
| dc.relation | /*ref*/F. Bellman, RFC 2453: "RIP version 2. Network Working Group", 1991. Disponible en (4-2010): http://www.faqs.org/rfcs/rfc2453.html | |
| dc.relation | /*ref*/Dijkstra, RFC 1245: "OSPF protocol analyis. Network Working group", 1991. Disponible en (4-2010): www.rfc-editor.org/rfc/rfc1245.txt | |
| dc.relation | /*ref*/M. Thomas, OSPF network design solutions.Indianápolis: Cisco Press, 2001. | |
| dc.relation | /*ref*/D. Waitzman, RFC 1075: "Distance vector multicast routing protocol". Disponible en (4-2010): http://ww.faqs.org/rfcs/rfc1075. html | |
| dc.relation | /*ref*/J. Moy, RFC 1585: "MOSPF: analysis and experience". Disponible en (4-2010): http://www.faqs.org/rfcs/rfc1585.html | |
| dc.relation | /*ref*/D. Estrin, RFC 2362: "Protocol Independent Multicast-sparse mode (PIM-SM)". Disponible en (4-2010): http://www.faqs.org/rfcs/rfc2362.html | |
| dc.relation | /*ref*/Y. Donoso y J. L. Marzo, Una propuesta para la especiicación de multidifusión IP sobre MPLS con calidad de servicio. Universidad de Gir[37] A. Adams, RFC 3973: "Protocol Independent Multicast. Dense mode (PIM-DM)".Disponible en (4-2010): http://www.faqs.org/ rfcs/rfc3973.html | |
| dc.relation | /*ref*/B. Fenner, RFC 4601: "Protocol Independent Multicast. Sparse mode (PIM-SM)".Disponible en (4-2010): http://tools.ietf.org/ html/rfc4601 | |
| dc.relation | /*ref*/T. Pusateri, RFC 4602: "Protocol Independent Multicast. Sparse mode (PIM-SM): IETF proposed standard requirements analysis". Disponible en (4-2010): http://www.rfc-archive.org/getrfc.php?rfc=4602. | |
| dc.relation | /*ref*/D. F. Estrin, RFC 2362: "Protocol Independent Multicast. Sparse Mode (PIM-SM):Protocol Speciication", Jun. 1998. Disponible en (4-2010): http://www.ietf.org/rfc/rfc2362.txt | |
| dc.relation | /*ref*/A. Servin, Arquitectura de IP multicast para backbone de Internet 2 en México. Tecnológico de Monterey, 2002. | |
| dc.relation | /*ref*/J. Kurouse, Redes de ordenadores, un enfoque descendente orientado hacia Internet. Madrid: Pearson-Addison Wesley, 2004. | |
| dc.relation | /*ref*/Internet 2 Group. Disponible en (4-2010): http://www.internet2.edu/ | |
| dc.relation | /*ref*/Geant Group. Disponible en (4-2010): http://www.geant.net/pages/home.aspx | |
| dc.relation | /*ref*/Renata. Disponible en (4-2010): http://www. renata.edu.co/ | |
| dc.source | Visión electrónica; Vol. 4 No. 1 (2010); 32-46 | en-US |
| dc.source | Visión electrónica; Vol. 4 Núm. 1 (2010); 32-46 | es-ES |
| dc.source | 2248-4728 | |
| dc.source | 1909-9746 | |
| dc.subject | Multicast | es-ES |
| dc.title | Direccionamiento multicast y su aplicación a nivel de tráfico multimedial sobre redes de alta velocidad | en-US |
| dc.title | Direccionamiento multicast y su aplicación a nivel de tráfico multimedial sobre redes de alta velocidad | es-ES |
| dc.type | info:eu-repo/semantics/article | |
| dc.type | info:eu-repo/semantics/publishedVersion |
